Back to overview
Resolved
Updates to Editor workflows for Activity Types
Aug 11, 2026 at 2:30am UTC
–
Aug 11, 2026 at 4:00am UTC
Affected services
ChimeEdu App (app.chimeedu.com)
Resolved
Aug 11, 2026 at 4:00am UTC
Maintenance ended
Affected services
Created
Aug 11, 2026 at 2:30am UTC
Updating legacy activity types to use new 'Editor workflow' paths. Some users may be logged out during this work. No edits will be lost or unsaved.
Affected services